Injection d'eau dans les moteurs: montages et expérimentationsMontage dopage à l'eau sur Ford fiesta 1.8 Diesel

Montages et modifications de moteurs, diverses expériences, constatations et idées.
Cyril56
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 6
Inscription : 08/05/10, 17:49
Localisation : Lorient 56100

Montage dopage à l'eau sur Ford fiesta 1.8 Diesel

Message non lupar Cyril56 » 16/05/10, 21:14

Bonjour à tous,

Voila, après de nombreuses années à suivre sur internet le moteur pantone, je me suis décidé à "pantomiser" ma vieille ford Fiesta. Ma Ford de 1992, 1.8D avec ses 380 000 km me paraissait la candidate idéale. Après avoir hésiter entre le système SPAD que je trouvais simple de réalisation, j'ai finalement installé le système à générateur de vapeur G+.
Aujourd'hui après avoir parcouru au mois 1000 km, hélas, il n'y a aucun résultat voir pire, une légère augmentation de consomation. Deplus, je pense que le moteur à cause de tous les tuyaux que j'ai mis à l'intérieur du pot d'échappement peine à évacuer les gaz.

Pot d'échappement d'origine avec le pot modifié à coté
Image

Tube en inox (diamiètre intérieur 16 ) avec tige en Inox (Diamètre 13, lg : 100 )
Image

Montage fini, avec cuve à niveau constant, vanne pour doser le mélange vapeur eau/air, à la sortie du réacteur, départ en tuyau 14/12 vers le collecteur d'échappement.
Image

Après avoir testé le système, le tout est bien étanche, et le moteur aspire bien le mélange passant par les deux réacteurs en parallèle.

Le système consomme beaucoup d'eau : 1,5 l/100 km


Quelqu'un aurait-il une idée de la raison pour laquelle le sytème ne fonctionne pas.

Actuellement, j'envisage de remplacer le générateur de vapeur avec lequel, je ne peux contrôler le débit de vapeur par un carburateur de mobylette.

Merci de votre aide,

Cyril
0 x

Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13763
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 519

Re: Montage dopage à l'eau sur Ford fiesta 1.8 Diesel

Message non lupar Flytox » 16/05/10, 23:21

Bonjour Cyril56
Bienvenue au club.
Cyril56 a écrit :Aujourd'hui après avoir parcouru au mois 1000 km, hélas, il n'y a aucun résultat voir pire, une légère augmentation de consomation. Deplus, je pense que le moteur à cause de tous les tuyaux que j'ai mis à l'intérieur du pot d'échappement peine à évacuer les gaz.

Cet échappement reçoit les gaz de 2 ou 4 cylindres ?
Ce montage semble d'un diamètre de passage relativement faible ( combien ?) et c'est peut être effectivement un peu trop "bouché".

Pour le montage 2 tiges de 100 mm au lieu d'une de 200 mm, chui pas sûr que cela fonctionne pareil , au point de vue perte de charge ( il y en a plus) et "travail " de la vapeur ( mieux ou moins bien ???), mais l'essai est intéressant . 8)


Le système consomme beaucoup d'eau : 1,5 l/100 km

Pas sûr qu'un niveau constant soit un bon système ( jamais réussi à le faire marcher). Mais tu pourrai toujours essayer de diminuer ce débit avec un étranglement quelconque pour revenir à des consommation d'eau plus dans la moyenne ( 0.4 à 1.1 litre /100 Km ?)

Tu as une solution pour pas tout refaire si l'échappement est trop bouché. Juste en amont des réacteurs , tu connectes un tuyau en dérivation qui rejoint l'aval du réacteur. La perte de charge sera diminuée....reste à voir s'il y a la place sous le capot :mrgreen:
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.
[Eugène Ionesco]
http://www.editions-harmattan.fr/index. ... te&no=4132
Cyril56
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 6
Inscription : 08/05/10, 17:49
Localisation : Lorient 56100

Re: Montage dopage à l'eau sur Ford fiesta 1.8 Diese

Message non lupar Cyril56 » 17/05/10, 12:34

Bonjour Flytox,

Merci de ta réponse,

Cet échappement reçoit les gaz de 2 ou 4 cylindres ?


Cet échappement reçoit les 4 échappements.



Ce montage semble d'un diamètre de passage relativement faible ( combien ?) et c'est peut être effectivement un peu trop "bouché".


Le diamètre des deux tuyaux en parallèle est de 40 et les tubes du réacteurs sont de diamètre extérieur 16.

Vu la forme du pot d'échappement, j'étais obligé de faire deux tubes en parallèle pour pouvoir être au plus près du collecteur.

Y'a t-il un moyen de savoir si cela marche ou pas, j'ai entendu de parlé de rodage???
0 x
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 9

Message non lupar Andre » 17/05/10, 21:27

Bonjour

Actuellement, j'envisage de remplacer le générateur de vapeur avec lequel, je ne peux contrôler le débit de vapeur par un carburateur de mobylette.


Je te déconseil le carburateur de mobilette ou même de tondeuse Lanwboy tout en plastique , a l'eau c'est toujours bouché
le carburateur qui fonctionne, c'est un faite homaide tout en laiton sans cuve a niveau constant juste un reservoir a hauteur suffisante .
bien que le carburateur a ses inconvénéants cela demande une certaine dépression, pour fonctionner ce qui demande une importante restriction venturie en admission .
le plus simple, le moins d'entretient, c'est un petit bulleur, si tu as une place pas trop loin du réacteur et un systéem de rechaufage de l'eau éfficace .
Pour les tests au début cela prend un 1000km avant de mesurer la consomation . De plus si tu fais les tests en groupant plusieurs petits parcourts et y modifiant des parametres, pas trés significatif
la consomation d'eau n'est pas une critere principal du rendement , reste autour de 1 litre au 100km , l'important c'est de pas noyer la tige ,verrifie la temperature de sortie réacteur.
Pour la restriction dans l'échappement tu ne dois etre moins que le passage des gaz a la soupape échappement , je ne pense que que cela soit la cause , la restriction admission ou échappement devient significatif lorsque on demande la pleine puissance , a 100kmh cela se remarque presque pas .
Pas certains que deux réacteurs soit une bonne solution sur un moteur utilise a 60% de sa puissance et plus souvent moins
En réalité tu génere pas plus de chaleur que le combustible brulé brule un 6litre de gasoil avec un moteur de 3 litres de cylindré, ou ave cun moteur 1,6 litres cela génere approximativement la même chaleur au réacteur.

André
0 x
Cyril56
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 6
Inscription : 08/05/10, 17:49
Localisation : Lorient 56100

Re: Montage dopage à l'eau sur Ford fiesta 1.8 Diesel

Message non lupar Cyril56 » 18/05/10, 09:19

Bonjour André,

Merci pour les conseils,,

Tu as raison, je vais attendre avant de remplacer mon générateur de vapeur par un carburateur. Je vais plutôt essayer de jouer sur le débit d'eau en faisant en etranglement quelconque comme vous me l'avez suggéré.

Pour l'histoire du passage des gaz aux soupapes, c'est très intéressant, je vais vérifier cela aussi, pour voir si j'ai réellement bouché mon pot



verrifie la température de sortie réacteur.

Quelle doit être la T° en sortie et comment puis-je la mesurer?

Merci encore,
0 x

Cyril56
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 6
Inscription : 08/05/10, 17:49
Localisation : Lorient 56100

Re: Montage dopage à l'eau sur Ford fiesta 1.8 Diesel

Message non lupar Cyril56 » 18/05/10, 09:22

Bonjour André,

Merci pour les conseils,,

Tu as raison, je vais attendre avant de remplacer mon générateur de vapeur par un carburateur. Je vais plutôt essayer de jouer sur le débit d'eau en faisant en etranglement quelconque comme vous me l'avez suggéré.

Pour l'histoire du passage des gaz aux soupapes, c'est très intéressant, je vais vérifier cela aussi, pour voir si j'ai réellement bouché mon pot



andré a écrit :verrifie la température de sortie réacteur.

Quelle doit être la T° en sortie et comment puis-je la mesurer?

Merci encore,
0 x
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 9

Message non lupar Andre » 18/05/10, 15:59

Bonjour

les GV, je n'ai pas une grande experience ,mais si je regarde la photo, la valve entrée réacteur me parait rustique pour faire un bon ajustage .

Normalement tu as le GV qui produit juste de la vapeur et tand qu'il y a de l'eau dedans cela ne dépasse pas 100c
en entré du réacteur tu doit y faire rentre de l'air avec de la vapeur du GV il te faut un moyen de controler ces deux débits
Si tu tire plus d'air cela sera moins de vapeur , et inverssement si tu restreind l'air
pour faire simple tu essaie avec des gicleurs (morceau de petits tubes de cuivre que tu insert dans le conduit pour l'air)
preferable de laisser passer plus d'air que de vapeur aprés queqlues essaies tu vas rapidement trouver le ratio qui ne demande pas une grande précision .
Un réacteur neuve ou nettoyer a l'acide demande un certain rodage. pour cela j'utilise au début une eau qui contient des mineraux ,calcaire , ferrugineuse, pour encraser la tige ,ensuite n'importe quelle eau .
la température de sortie réacteur, c'est trés varie suivant les montages que je lis sur le forum, plusieurs marchent autour de 90c .
Dans mon cas cela varie de 90 a 180c suivant la quantité d'eau injecté , j'essaie de maintenir cela entre 110C et 130c , bien que même controlé il se fait une variation que je ne peux expliquer .

Le thermometre c'est un petit digital que l'on trouve dans le materiel de cuisson BQ des viandes, il a une sonde RTD que je place a l'interieur du conduit sortie réacteur, juste avant d'arriver dans l'admission.


Mes premier thermometre
C'est le model IKÉA (je pose un autre model semblable qui monte plus haut celui la est limité a 130c ) tu peux rallonger le file .
Image
0 x
jeanvaljean
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 26
Inscription : 16/05/10, 00:01
Localisation : bordeaux

Message non lupar jeanvaljean » 20/05/10, 22:36

bonjour Cyril56 et tous les pantoniens, j ai vu sur des forum qu il faut le faire tourner 30 minutes coté echapement vers le nord la permiere fois.
0 x
Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13763
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 519

Message non lupar Flytox » 20/05/10, 22:46

Si tu fais un Pantone qui marche , il marchera quelque soit l'orientation que tu lui a donné au démarrage ou après. Cette histoire de magnétisme au démarrage , c'est un truc qui tient plus de la légende que des faits avérés. :mrgreen:
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.

[Eugène Ionesco]

http://www.editions-harmattan.fr/index. ... te&no=4132


 


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir vers « Injection d'eau dans les moteurs: montages et expérimentations »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité