Injection d'eau dans les moteurs: montages et expérimentationsEfficacité du kit ecopra?

Montages et modifications de moteurs, diverses expériences, constatations et idées.
Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13814
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 537

Message non lupar Flytox » 02/03/11, 22:00

yoann65 a écrit :Le bulleur est au diametre du tube d echappement, il donc fait pour etre posé horizontalement. Et heureusement pour moi j'ai 1,5m de durite entre le reacteur et la durite d admission, donc je n ai pas d eau qui arrive au moteur. Tout reste dans le reacteur, ouffff


De très nombreux pots d'échappement commencent par un coude ( vers le bas), puis vient une section proche de la verticale, puis un nouveau coude pour que la suite soit parallèle à la route sous la voiture. L'ensemble est souvent du même diamètre. Ce n'est pas parce que c'est le même diamètre que cela veut dire qu'il faut le mettre à l'horizontale, à moins que la notice ne te le précise. Tel que j'en comprends le fonctionnement , il doit être vertical ton bulleur !

C'est la différence de densité qui sépare les gaz de la flotte, en position horizontale le tuyau d'évacuation de la vapeur peut être sous le niveau d'eau, c'est pas logique, comprends pas comment cela pourrait marcher. :cry:
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.
[Eugène Ionesco]
http://www.editions-harmattan.fr/index. ... te&no=4132

yoann65
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 36
Inscription : 28/02/11, 16:02

Message non lupar yoann65 » 02/03/11, 22:31

Le niveau constant fait en sorte que le niveau d eau ne depasse pas l'arrivée du bas. Et donc la vapeur d eau peut s'évacuer par la durite du haut.
Je t assure le micro bulleur est bien fait pour être en position horizontale.
Après entretien télephonique ce jour avec le responsable d'écopra il semble qu'il faille que je rajoute de la longueur de durite, que je déplace le réacteur vers l arrière du véhicule et ce pour diminuer l'aspiration et donc éviter que l eau liquide n'aille jusqu au réacteur.
Dès que je reçois de quoi faire les modifs, je vous tiens au jus.
0 x
yoann65
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 36
Inscription : 28/02/11, 16:02

Message non lupar yoann65 » 19/06/11, 02:32

Me revoila, avec des nouvelles toutes fraiches. Je croyais avoir imaginer tous les cas de figure possible, et bien non. Je cherchais compliqué quand le souci était devant mon nez et d'une simplicité évidente.
Sur les photos on peut voir un petit tuyau transparent reliant le niveau constant au bulleur. Dans mon cas je l'ai débranché du niveau constant. Il est juste branché au bas du bulleur. Ce à quoi je n'avais pas pensé, c'est qu'avec la vitesse, ce petit tuyau, assez flexible, se tord et l'eau alors s'évacue. Ainsi le bulleur ne se rempli jamais.
Nous avons corriger le problème en l'attachant par un collier au niveau constant. Depuis, j'ai de l'eau dans le bulleur, et ma conso de gazoil à diminuée. Bref, ca fonctionne et j'en suis heureux. Pourvu que ca continu
Problème résolu grâce à l'intervention du fondateur d'écopra. Un grand merci.
0 x
netshaman
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 532
Inscription : 15/11/08, 12:57
x 1

Message non lupar netshaman » 20/08/11, 11:10

Et donc ca fonctionne finalement...
Et ta conso a diminué de combien ?
Moi aussi je voudrais en installer un sur ma voiture , mais je me tate encore, car les avis sont partagés.
Vu que toi tu en as un est-ce que tu peux me dire ce qu' il en est réellement, ça serait super que tu puisses m' éclairer.
As tu un gain de puissance , ta consommation a t-elle diminué et de combien etc...
Moi j' ai une Peugeot 207 hdi 90 cv, grise :mrgreen:
Merci.
0 x
Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13814
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 537

Message non lupar Flytox » 20/08/11, 12:03

netshaman a écrit :Moi j' ai une Peugeot 207 hdi 90 cv, grise :mrgreen:
.


Mauvaise pioche , cela ne marche que sur les Peugeot 207 hdi 90 cv roses. :mrgreen:

Ouaip ! Ce serai bien effectivement d'avoir quelques retour. Depuis le temps qu'on "connait" ce kit et que rien ou presque n'est documenté sur Econologie.
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.

[Eugène Ionesco]

http://www.editions-harmattan.fr/index. ... te&no=4132

yoann65
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 36
Inscription : 28/02/11, 16:02

Message non lupar yoann65 » 20/08/11, 15:09

Bonjour à tous.
Effectivement mon kit fonctionne, j'ai gain de couple à bas régime, ce qui rend le véhicule plus agréable à conduire. Du coup j'ai tendance à plus appuyé sur la pédale!!!
Je consomme 5l d'eau pour un plein, un plein et demi, soit environ 1400km. Cette conso me paraît un peu faible. J'ai 5m de durites inox entre le réacteur et la pipe d'admission. Il faut que je tel à écopra pour savoir s'il y a un lien possible entre les deux.
Ma conso de gasoil à baissé de 9 à 10%.
Pour rappel, je possède un volkswagen multivan 2.5l 5 cylindres de 151ch, j'habite en montagne et sur les 2000 derniers km je suis à 7.1l/100km. J'ai comme réference des trajets sur autoroutes et depuis que le problème est réglé, je n'a pas ou peu fait d'autoroute et très peu roulé de manière générale. Au mois de septembre la tendance va s'inverser et je vous tiens au courant pour ceux que ça intéresse.
0 x
Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13814
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 537

Message non lupar Flytox » 20/08/11, 18:14

yoann65 a écrit :Je consomme 5l d'eau pour un plein, un plein et demi, soit environ 1400km. Cette conso me paraît un peu faible. J'ai 5m de durites inox entre le réacteur et la pipe d'admission. Il faut que je tel à écopra pour savoir s'il y a un lien possible entre les deux.


:shock: Ces deux organes (réacteur et admission) sont relativement proches habituellement, je comprends pas ton montage, d'autant qu'avec 5 m de tuyau, c'est complètement refroidi, tu n'as plus de vapeur mais de l'air et de l'eau....Et puis 5m , chai pas en quel diamètre, mais la perte de charge et beaucoup trop importante pour que le débit soit suffisant; Ce doit être l'explication de ta faible conso de flotte.
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.

[Eugène Ionesco]

http://www.editions-harmattan.fr/index. ... te&no=4132
yoann65
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 36
Inscription : 28/02/11, 16:02

Message non lupar yoann65 » 20/08/11, 20:00

En fait, au début j'avais mis le reacteur tres proche de la sortie moteur, et j'avais toujours de l'eau sous forme liquide, dans le réacteur, donc trop d'aspiration. J'ai donc déplacer le reacteur à l'arrière de la ligne d'échappement. J'ai donc presque deux mètres de durites entre le réacteur et le bulleur, et 5m entre le réacteur et l'admission.
ca fait du chemin!!!! :lol: :lol:
0 x
Avatar de l’utilisateur
gildas
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 553
Inscription : 05/03/10, 23:59
x 43

Message non lupar gildas » 21/08/11, 17:22

yoann65 a écrit : ... 5m entre le réacteur et l'admission.
ca fait du chemin!!!! :lol: :lol:


Donc les tuyaux d'entrée/sorti réacteur se trouve très probablement sous le véhicule exposés aux courant d'air qui peuvent etre très frais et aux projections de pierres...c'est pas idéal.
0 x
yoann65
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 36
Inscription : 28/02/11, 16:02

Message non lupar yoann65 » 21/08/11, 18:14

oui c'est tout à fait ça. Le système est prévu pour être posé sous la voiture de cette manière.
0 x


Revenir vers « Injection d'eau dans les moteurs: montages et expérimentations »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités