Injection d'eau dans les moteurs: montages et expérimentationsDopage à l'eau : Rover Montego TD 2L

Montages et modifications de moteurs, diverses expériences, constatations et idées.
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Dopage à l'eau : Rover Montego TD 2L

Message non lupar jime » 11/04/08, 19:25

Bonjour à tous

:cheesy: Ca y est j'ai le virus :cheesy:

Cependant je vais réaliser le réacteur moi-même maintenant que j'ai appris à braser. Bon pour le moment c'est en projet, j'ai le 508 sur le dos mais je vais profiter de ce sujet pour mes questions techniques et ne pas tout embrouiller avec le 508.

Comme j'ai encore moins de place que dans le camion et que j'utilise ce véhicule pour des trajets cours et moyens, je vais utiliser le GVI de michel et monter le réacteur selon les plans du forum.

Pour le moment je me suis procuré une tige acier inox de 14mm et une de 4mm, ça coince pour trouver le tube correspondant.
J'ai trouvé un tube inox de 13/17 qui pourrais aller avec une tige de 12mm mais j'ai abandonné cette idée car ça me paraissait trop petit, qu'en pensez vous ?
J'aimerai trouvé un tube inox de 15 ou 16 intérieur ce serait parfait.


:arrow: :arrow: Je profite d'ailleurs de ce sujet pour une annonce. Si quelqu'un avait une longueur de 50mm environ d'un tube de 15-16mm intérieur, je pourrais lui troquer contre de la tige pleine(j'ai de la 14mm et 4mm) ou lui acheter le cas échéant, la poste se chargera de nous rapprocher :arrowl: :arrowl:

A suivre

____________________________________________________________________________________________________

Edit 09-02-2009

Video d'ensemble du montage

http://www.dailymotion.com/video/x8avi4 ... apeur_tech

Fin edit

____________________________________________________________________________________________________


Edité par Christophe, voici l'assemblage réalisé:
Image
Dernière édition par jime le 09/02/09, 14:09, édité 2 fois.
0 x

jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 13/04/08, 17:50

Bonjour

J'ai trouvé mon bonheur, du tuyau de 16/21, je vais bientot pouvoir passer à la pratique, un grand merci à pilote68 !! :cheesy:
0 x
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 20/04/08, 23:54

Bonsoir

Aujourd'hui j'ai pas pu essayer le 508, pluie battante toute la journée dans le var, donc j'ai attaqué le dopage de la rover.
J'ai du taff car je vais etre obligé de monter un réacteur vissé sur la ligne autrement je ne pourrais remonter la ligne d'échappement, à la manière de la 205d de michel.
J'ai un beau challenge à relever pour l'apprenti soudeur que je suis :D

Image

Voilà le plan
Image


J'ai commencé facile, par le GVI
Image


j'utilise une réduction pour évaser le tube intérieur avant la brasure
Image


Image
0 x
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 10

Message non lupar Andre » 21/04/08, 04:39

Bonjour

Cela sert a quoi le tuyau en bleu qui vas du filtre a air a la sortie du réacteur ?

André
0 x
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 21/04/08, 07:14

Bonjour

c'est le piquage d'air, je réchauffe l'air dans le réacteur avant de le mélanger à la vapeur d'eau du gvi
0 x

Avatar de l’utilisateur
Flytox
Modérateur
Modérateur
Messages : 13915
Inscription : 13/02/07, 22:38
Localisation : Bayonne
x 578

Message non lupar Flytox » 21/04/08, 19:54

Bonjour jime

jime a écrit :c'est le piquage d'air, je réchauffe l'air dans le réacteur avant de le mélanger à la vapeur d'eau du gvi


Si tu as un problème de fonctionnement avec ce tuyau piqué en sortie du filtre à air ( qui doit être en légère dépression), tu peux essayer un petit filtre à air indépendant avec une tuyauterie courte pour arriver au niveau de ton réchauffage. Pour ma part j'utilise un filtre à essence tronqué.



Image

Le problème c'est qu'à quelques millibar près on ne sait pas dans quel sens ça souffle.... :mrgreen:
A+
0 x
La Raison c'est la folie du plus fort. La raison du moins fort c'est de la folie.
[Eugène Ionesco]
http://www.editions-harmattan.fr/index. ... te&no=4132
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 21/04/08, 22:12

Bonsoir

C'est vrai que sur mon camion j'ai pas ce probleme de dépression avec la cylindrée du moteur.

Bon plan galère aujourd'hui, je vais pas pouvoir faire comme je voulais. La tête de ligne d'échappement ne sort pas !!Il faut passer du coté moteur et enlever le haut moteur, cochons d'anglais :cheesy:
Qu'à cela ne tienne, je vais tout installer 60cm plus loin, j'ai pu démonter le 1er silencieux sans virer la ligne complete.
Encore un hic, le gvi de hier ne va plus car le nouveau est à plat, j'ai du modifier l'entrée d'eau au dessous

le coupable, impossible à passer vers l'arrière !!
Image


Le nouveau gvi prévu pour etre installé à plat
Image

Image


Le gvi en place, l'arrivée d'eau est au niveau bas du gvi
Image

Le réacteur : tube 16/21 tige 14mm
Antichambre 90mm
tige 135mm
détente 50mm

Image


Le taraud du grand-père !!
Image


Tout en place, je vais souder à l'arc une plaque 2mm pour reboucher tout ça, j'hésite à élargir le passage du réacteur car il est assez large et bouche bien le conduit...
Image
0 x
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 10

Message non lupar Andre » 22/04/08, 00:06

jime a écrit :Bonjour

c'est le piquage d'air, je réchauffe l'air dans le réacteur avant de le mélanger à la vapeur d'eau du gvi


Il me semblait que cette entrée d'air se faisiat du coté sortie GV entrée dans le réacteur ? a moins que tu experimente une autre facon ?
Dans la vrai vie je pose même pas de filtre sur cette entrée
un simple petit grillage fin juste pour empecher d'avaler un gros grain de sable ..

Il y 50 ans les autos n'avaient pas de filtre a air ...

André
0 x
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 22/04/08, 07:23

Salut andré

Il me semblait que cette entrée d'air se faisiat du coté sortie GV entrée dans le réacteur ?

c'est bien ça, en fait c'est mon dessin qui n'est pas très juste je voulais montrer le réacteur, l'air arrive par la droite traverse l'échappement pour se réchauffer sort du coté gauche dans un coude où il est mélangé avec la vapeur du gvi avant d'entrer dans le réacteur mais bon ce systeme ne verra pas le jour sur cette bagnole
0 x
jime
Bon éconologue!
Bon éconologue!
Messages : 215
Inscription : 25/01/08, 18:53
Localisation : Var - Ardeche

Message non lupar jime » 22/04/08, 21:28

Bonsoir

Voilà le taff de la journée, je suis crevé !!

La tige, j'ai choisi de faire le centrage avec des petits morceaux de tige 4mm raboté au touret

Image


Image

La sortie réacteur qui bouche un peu trop l'éachappement
Image


probleme réglé, l'ouverture est décalé quelques cm après le coude pour créer une restriction en sortie de réacteur
Image


Presque terminé, ah le chantier, tordre de l'acier 2mm c'est une aventure, j'ai fais un feu et j'ai chauffé les morceaux à la braise avant de les matter :D
Image


Vue de dessous, avec l'élargissement dans lequel je fais passer un cuivre pour l'arrivée d'air
Image
0 x


 


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir vers « Injection d'eau dans les moteurs: montages et expérimentations »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités