Retour Faire défiler Stop Mode automatique

Panne, dépannage et réparation: réparer soi-même?Problème Okofen Pellematic : "def allumage"

Et si on réparait plutôt que de jeter et de changer? Redécouvrez le plaisir des réparations faites soi-même. Comment diagnostiquer un probleme ou trouver des pièces détachées? Réparer tout seul c'est moyen d'économiser de l'argent généralement!
Lilian
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 4
Inscription : 01/11/18, 09:41

Problème Okofen Pellematic : "def allumage"

Message non lupar Lilian » 01/11/18, 09:50

Bonjour forum, bonjour vous,

J'ai lu un paquet d'articles sur ma problématique mais pour l'instant je n'ai pas dégoté la réponse à ma question. :(
Nous venons d'acheter une maison avec une chaudière Okofen, on en est bien contents ! Mais depuis hier, elle s'est arrêtée (pas au bon moment, on commence à cailler à cette saison), avec comme indication "def allumage". J'ai vu dans le manuel qu'il y avait 3 ou 4 raisons possibles à ce message. Dans notre cas, je suppose que c'est le manque de pellets à l'aspiration car on voit la vis dans la cuve à pellets, donc elle a dû tourner un peu dans le vide. On a ramené les pellets qui étaient sur les bords au milieu de la cuve, de sorte à recouvrir la vis sans fin. Mais le déclenchement de l'aspiration est programmé sur 20h apparemment. Alors j'aimerais savoir comment forcer la rotation de la vis et l'aspiration pour remplir la chaudière (la cuve intermédiaire) à n'importe quel moment de la journée, ou bien programmer un autre horaire.
Avez-vous une réponse ? Je ne trouve ça nulle part, dans aucun des manuels que j'ai pu voir.
Merci beaucoup ! :cheesy:
0 x

Avatar de l’utilisateur
Did67
Modérateur
Modérateur
Messages : 13255
Inscription : 20/01/08, 16:34
Localisation : Alsace
x 4536

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Did67 » 02/11/18, 12:30

J'arrive un peu tard :

a) avant tout, t'assurer que c'est bien le manque de pellets dans le bruleur qui a déclenché le message ; c'est simple : ouvrir la porte du foyer et voiur s'il y a un petit tas de pellets au milieu du plateau perforé, ou pas... S'il n'y en a pas, ton hypothèse est bonne...

b) je n'en suis plus sûr - longtemps que je n'ai pas manipulé la mienne ! - : tu peux essayer de débrancher par le bouton "physique" (sur mon modèle, c'est un bouyton vert) ; il me semble que quand on remet le courant, la chaudière déroule tout un cycle de procédures automatiques, dont le remplissage du réservoir...

c) si tel est le cas, il se peut qu'il te faille plusieurs tentatives de démarrage, car il faut remplir tout le circuit (c'est un peu comme re-démarrer une voiture tombée en panne sèche).

d) L'horaire de recharge est paramétré dans les paramètres de rang 2, ceux qui sont protégés par un code ; je suis hélas pressé et vais partir une dizaine de jours ; il faudrait que je retrouve et me replonge dans de la doc ...
1 x
Lilian
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 4
Inscription : 01/11/18, 09:41

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Lilian » 02/11/18, 15:58

Merci énormément pour ta réponse !!

Entre temps, je n'ai toujours pas résolu le problème, mais un peu mieux identifié : j'avais éteins la chaudière hier, et comme tu dis, après quelques minutes de procédures automatiques, l'aspiration des pellets se remet en marche. J'ai pu voir que les pellets ne remontaient pas dans le tuyau... Je les vois bloqués dedans, 1 mètre environ après la vis, dans le tuyau qui remonte pour passer ensuite sous le plafond. Comme si l'aspiration n'était pas assez puissante, ou bien que les pellets étaient trop lourd... Ou que quelque chose bouche ! Alors je pencherais bien pour cette dernière hypothèse. J'ai dévissé le tuyau, vidé les pellets qui étaient dedans, replacé tout ça, et rebelote, après redémarrage de la chaudière, l'aspiration se met en marche mais en vain, les pellets se rebloquent dans le tuyau...

J'aimerais suivre ton 1er conseil pour voir dans le foyer, mais je ne comprend pas comment ouvrir la porte du foyer (ni où se trouve le foyer d'ailleurs. Est-ce dans la partie de droite ? (plus haute que l'autre, avec écrit PELLEMATIC verticalement)

Merci encore !
0 x
Avatar de l’utilisateur
Did67
Modérateur
Modérateur
Messages : 13255
Inscription : 20/01/08, 16:34
Localisation : Alsace
x 4536

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Did67 » 02/11/18, 16:05

Ouvre le haut de ton réservoir, et regarde si les "trous" de la crépine qui protège le ventilo ne sont pas bouchés. Cela se dévisse facilement, une fois enlevé le "chapeau" qui est juste posé !

Une fois ouvert, tu peux d'ailleurs remplir à la main, en attendant de solutionner le problème de l'aspiration.

Est-ce que le ventilo tourne à fond ? le moteur électrique n'a pas des "ratés" ? (c'est un moteur à charbons, des fois qu'ils seraient usés)

Tu peux aussi ouvrir la "boite" en sortie de ta vis d'extraction sur laquelle se branche les tuyaux ; il y a des trappes sur le coté si ma mémoire est bonne, pour voir s'il n'y a pas un dépôt un peu aggloméré qui ralentirait le flux !
0 x
Avatar de l’utilisateur
Did67
Modérateur
Modérateur
Messages : 13255
Inscription : 20/01/08, 16:34
Localisation : Alsace
x 4536

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Did67 » 02/11/18, 16:09

Et première chose à faire : vérifier que tes pellets ne sont pas trop humides.

Le test du micro-onde :

- peser un plat à gratin
- peser une plâtrée de pellets (dans un contenant à gratin) ; une couche pas épaisse (genre 2 cm)
- la différence te donne le poids des pellets
- micro-onder une minute : repeser ; normalement, cela a baissé
- recommencer après avoir touillé un peu : cela a encore baissé
- recommencer jusqu'au premier des deux termes : a) le poids ne baisse plus ; b) les pellets brunissent

RESTER A COTE - CELA PEUT PRENDRE FEU SI TU ABUSES. Ou mieux, le faire dans une cave avec une couverture à coté pour étouffer immédiatement...

Si le poids d'eau (la diminution totale de poids) dépasse les 10 % de la masse des pellets, c'est pas bon !
0 x

Lilian
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 4
Inscription : 01/11/18, 09:41

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Lilian » 07/11/18, 19:09

Merci pour ton dernier message !
Alors je suis rentré dans ma cuve, creusé parmi les pellets pour arriver jusqu'à la vis sans fin, et en fait c'est rempli de sciure extrêmement fine. Toute la sciure tombe au fond de la cuve, dans la vis, alors je me dis que c'est sûrement ça qui vient boucher l'aspiration. Après avoir retiré le tuyau qui sort de la cuve et retiré les pellets bloqués dedans, retiré un peu de sciure en haut de la vis, j'ai relancé la bécane, ça a aspiré un peu de pellets, puis l'aspiration continue mais le pellets ne montent plus. Donc je crois que c'est clairement un problème de filtre à air probablement bouché par toute cette sciure. J'ai refait toute cette manip' plusieurs fois ces derniers jours, parce qu'après avoir brûlé les pellets présents dans la cuve intermédiaire, la chaudière s'arrête de nouveau évidemment...

Donc, nouvelle question : J'ai retiré le chapeau métallique, la coque, de la chaudière, la où arrive le tuyau. Et maintenant il y a tout un bazar circulaire avec des vis, je n'ose y toucher. Faut-il dévisser tout ça pour atteindre le filtre à nettoyer ?

Autre question : à quoi sert le 2ème tuyau qui part de la chaudière; et qui arrive de l'autre côté du boitier qui est relié au moteur près de la cuve ? (de ce boîtier, il y a un tuyau qui part de chaque côté).

Merci énormément !!!
0 x
Avatar de l’utilisateur
Did67
Modérateur
Modérateur
Messages : 13255
Inscription : 20/01/08, 16:34
Localisation : Alsace
x 4536

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Did67 » 08/11/18, 00:09

Oui enlève le couvercle;juste faire attention à la connexion électrique du moteur du ventilateur.
Remplir de bons pellets - tamiser ou acheter quelques sacs !
Il faut purger ton silo ; au-dela de 10 % de sciure, tu risques de tout bloquer - et une vis bloquée, c'est une sacrée galère !
Il est recommandé de vider le silo tous les deux ou trois ans sinon de telles accumulations sont fréquentes
0 x
Lilian
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 4
Inscription : 01/11/18, 09:41

Re: Problème Okofen Pellematic : "def allumage"

Message non lupar Lilian » 08/11/18, 10:13

Ok, on va donc continuer à redémarrer la chaudière à la main et à bricoler pour envoyer les pellets restants. Il y en a encore un bon paquet. Et puis on videra ce qu'il reste de pellets et de sciure à la fin.
J'ai tout de même dévissé le bloc moteur du ventilateur, la crépine n'est pas bouchée. Il y a vraiment un son plus aigue qu'avant dans l'aspiration, ça fait vraiment "aspirateur bouché", est-il possible de dévisser quelques trucs en plus dans ce bloc moteur pour accéder à un éventuel filtre qu'on pourrait nettoyer ?

Merci pour toutes réponses, je bénis internet pour ça ! :D

ps : j'ai remplis manuellement la cuve intermédiaire, après avoir enlevé quelques poignées de sciure au fond.
0 x


 


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir vers « Panne, dépannage et réparation: réparer soi-même? »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité