Injection d'eau dans les moteurs: montages et expérimentationsMoteur pantone sur Toyota Hilux 2.4L

Montages et modifications de moteurs, diverses expériences, constatations et idées.
Avatar de l’utilisateur
PITMIX
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 2017
Inscription : 17/09/05, 10:29
x 12

Message non lupar PITMIX » 12/03/06, 22:02

Bonjour André
Dans mon post sur "debut d'explication au dopage à l'eau" on voyait l'effet flash de l'eau pulverisée qui absorbe la chaleur en une fraction de seconde.
Ce n'est pas ça l'autre effet qui donne une meilleur rendement ?
0 x

Avatar de l’utilisateur
lau
Grand Econologue
Grand Econologue
Messages : 814
Inscription : 19/11/05, 01:13
Localisation : vaucluse

Message non lupar lau » 25/03/06, 18:32

Bon, j'ai essayé une arrivée d'air auxiliaire par le reniflard en sortie de bulleur Image

Le reniflard était branché sur l'admission d'origine, donc pas de risque d'avaler de l'huile. Mon problème était la surpression avec ma vanne fermée au 3/4, mon flexible a exploser en route! Je l'ai remis et ouvert la vanne à fond mais le doute persistait quant à la pression résiduelle sous le carter et le risque de bousiller mon joint , alors j'ai tout virer. J'aurais pu trouver une parade en faisant un petit trou mais c'est à mon avis se prendre la tête pour rien, surtout que je vais bientôt diminuer l'entre fer.
Je prends donc maintenant l'air chaud venant du collecteur d'échappement Image
Image

Aujourd'hui j'ai changé ma sortie du réacteur pour mettre plus petit mais 2 fois plus long .
Voici donc en bas de l'image le tuyau d'origine 14/16 avec flexible: Longueur totale de 30 cm
et en haut de l'image le nouveau raccord en 12/14 en 60cm de long avec 1 spire. Image

Le voici monté au réacteur Image

J'ai effectué mon fameux parcours test dans de bonne conditions et j'ai eu exactement les mêmes résultats d'économie!! toujours 1L d'économie/100km , c'est pas croyable qu'il n'y ait aucune variation de conso même en négatif, c'est difficillement compréhensible.

Après donc 91 bornes et 1h1/2 de route voici la gueule du cuivre: Image
Image

Mon prochain changement sera au niveau de la tige du réacteur: moins d'espace annulaire, anti-chambre plus importante en fin de tige.
0 x
Le nombre de molécules contenues dans une goutte d'eau est égal au nombre de goutte d'eau que contient la mer noire!
Avatar de l’utilisateur
PITMIX
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 2017
Inscription : 17/09/05, 10:29
x 12

Message non lupar PITMIX » 25/03/06, 21:29

Bein dis toi qu'un litre c'est bien déjà, y en a d'autres qui n'ont rien.
Tu vois qui j'veux dire :mrgreen: :| :lol:
0 x
Avatar de l’utilisateur
lau
Grand Econologue
Grand Econologue
Messages : 814
Inscription : 19/11/05, 01:13
Localisation : vaucluse

Message non lupar lau » 28/03/06, 19:08

hier j'ai monté un petit col près de chez moi et ma sortie réacteur est montée à 230°c, la couleur or en témoigne (merci pitmix). Je ne comprends pas que ça monte si haut car en ce moment je consomme pas mal d'eau (environ 1l./100). les gaz d'échappement étaient à 320°c en sortie et 300°c en entrée: toujours cette foutue augmentation de chaleur dans le réacteur.
Image

j'ai fait une modif cet aprem qui me tenait à coeur, j'ai fait bifurquer la sortie vapeur/air sur le réacteur pour réchauffer la vapeur et être sûr d'injecter dans le réacteur de la vapeur sèche.
Image

Je vous tiens informé des résultats de conso avant que je change mon réacteur.
0 x
Le nombre de molécules contenues dans une goutte d'eau est égal au nombre de goutte d'eau que contient la mer noire!
Avatar de l’utilisateur
PITMIX
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 2017
Inscription : 17/09/05, 10:29
x 12

Message non lupar PITMIX » 28/03/06, 20:57

Salut LAU
Jai vu ta modif.
Personnellement lorsque j'ai posé mon antichambre entre le carbu à eau et l'entrée du reacteur j'ai obtenu une hausse de la température mais pas aussi importante que ce que je pensais.
Augmentation de l'ordre de 60°C pas plus.
L'avantage de ton montage c'est que tu as un très court tuyau entre le bulleur et le reacteur.
Dans mon montage actuellement j'ai un tube de 80cm entre le bulleur et le reacteur.
Je vais donc être obligé de faire ce que tu as fais ici.

En allongeant le tube tu augmentes les chances de faire condenser la vapeur humide. Assure toi bien de l'efficacitée de ta modif.
Fais une mesure T° sortie bulleur et sortie antichambre pour mesurer l'échange.
C'est vrai que peut être, en augmentant la température de l'air humide à l'entrée reacteur, la sortie reacteur sera d'autant plus chaude et peut être que tu auras un delta T° enfin positif.

Par ailleurs j'ai remarqué qu'en augmentant le filtrage en sortie du bulleur je faisais augmenté legerement la température de sortie du bulleur. 70°C au lieu de 60°C. J'ai clairement vue la difference de condensation à l'interieur du tube de sortie du bulleur grace à un meilleurs filtrage.
Et toi ?

La tige de ton reacteur est elle demontable ?
Si oui tu devrais voir si il y a un point chaud ou non.
Sur mon ancienne tige en acier la couleur était uniformement noire.
Pas de point chaud.
Sur ma nouvelle tige en inox je n'ai pas encore verifié.

Et ton reacteur est il démontable ?
Pour l'instant ton système fonctionne ça serait dommage de faire une modif qui le rende innopérant.
0 x

Avatar de l’utilisateur
lau
Grand Econologue
Grand Econologue
Messages : 814
Inscription : 19/11/05, 01:13
Localisation : vaucluse

Message non lupar lau » 28/03/06, 22:09

Bonjour pit!

La boucle que j'ai fait faire au tuyau qui est dessus et touche tout le long du tube du réacteur, devrait à mon avis chauffer un max! Le tube réacteur monte entre 220 et 320°c; en dessus c'est l'isolant du capot donc pas de refroidissement possible. La diminution de la sortie réacteur où je suis passé en 12/14 augmente encore la température du flux (flow comme dit andré). Si tu veux mon avis , je sais pas pour la conso mais la vapeur va en prendre un sèrieux coup sur la gueule.
j'ai oublié de dire que le flexible qui se trouve entre le bulleur et le réacteur est en pente maintenant. Il ne peut donc "monter" que de la vapeur et en aucun cas de l'eau.
André dit toujours de nous concentrer sur la qualité de la vapeur, voilà qui est un premier pas sèrieux et demain sur mon parcours test (que je trouve très fiable) je verrai s'il y a une différence.
Tu dis que j'augmente les chances de condenser la vapeur humide en allongeant le tube alors que le but c'est d'améliorer la qualité de la vapeur par de la chaleur gratuite et perdue se trouvant à proximité. Sincèrement si en entrée réacteur il se trouve de la vapeur condensée après avoir traversé + de 200°c , ...j'aimerais bien voir ça!
Autre point important, j'ai mis 2 coudes à 90 juste à l'entrée réacteur, c'est pas très conseillé par rapport à la turbulance mais c'est ce que j'ai trouvé de mieux pour limiter le refroidissement.
Déjà je peux te dire qu'en sortie bulleur ça tourne autour de 60° , mon textile je l'ai essayé qu'une fois, j'ai du l'enlever à cause qu'il se bouchait et qu'en définitive ma dépression n'est pas aussi avantageuse que sur un moteur essence.
Ma prochaine diminution de mon entre fer où je vais passer du mm à 0,5 devrait réduire ma conso d'eau;
Pour l'instant ma tige n'est pas démontable car soudée au tube inox par les centreurs donc difficile de vérifier les points de chauffe: j'ai déjà fait 3000 bornes avec mon pantone.
Demain donc, si tout va bien, je fais mon test de conso. Demain soir en principe, je démonte mon réacteur pour le remplacer par un autre "nouvelle génération" :shock: et celui-ci sera totalement démontable, il est vrai que l'examen du point chaud sur la tige est une info capitale.
André m'a bien spécifié de laisser une anti-chambre en fin de tige égale au diam. du tube d'échappement et celle-ci devant se trouver pile poil sur l'entrée des gaz chauds, à cet endroit précis où se forme le fameux plasma!..
0 x
Le nombre de molécules contenues dans une goutte d'eau est égal au nombre de goutte d'eau que contient la mer noire!
Avatar de l’utilisateur
PITMIX
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 2017
Inscription : 17/09/05, 10:29
x 12

Message non lupar PITMIX » 29/03/06, 08:17

Salut LAU

Pour le tube contre le reacteur je penses effectivement que ça va chauffer puisque c'est dejà de la vapeur qui passe à l'interieur, elle sera d'autant plus chaude et sèche à la sortie. Mais ce que je te precisais c'est que lors de mes tests avec le carbu à eau je pensais pouvoir créer de la vapeur en injectant de l'eau et de l'air dans un tube collé contre l'echappement et en faite je n'ai obtenue que de l'eau chaude.
Ce que je voulais te dire pour ton reacteur c'est pour savoir si il est possible de remonter l'ancien au cas ou le nouveau ne marcherais pas.
0 x
Avatar de l’utilisateur
lau
Grand Econologue
Grand Econologue
Messages : 814
Inscription : 19/11/05, 01:13
Localisation : vaucluse

Message non lupar lau » 29/03/06, 13:47

ça y est je viens de faire mon parcours test et il n'y a pas d'économie significative supplémentaire: je plafonne toujours à 6,30 ou 6,35L./100km. soit toujours 1L et des boulettes d'économie/100km
pit, le tuyau dessus le réacteur à viré au rose (160°c), mais je n'ai pas fait d'économie supplémentaire ou remarqué une différence à la conduite.
La modif dont je suis content, c'est le passage à 12/14 et doublage de la longueur en sortie réacteur; d'abord je n'ai plus ce problème de flexible qui crame et j'ai remarqué un mieux dans la conduite, la voiture est plus réactive avec un bruit du moteur à l'accélération différent, plus agressif!
Pour ton test où tu as obtenu de l'eau chaude, pourquoi il n'y a pas eu transformation en vapeur? voir le débit/pression/diamètre, quantité d'eau injectée/seconde peut être trop importante, chaleur insuffisante/à tout ces paramètres pré-cités.
Ce soir je monte mon nouveau réacteur, l'ancien n'ira pas à la poubelle :lol: et pourra être remonté au cas où.
Pour l'instant, j'ai prévu d'essayer plusieurs tiges avec des anti chambres différentes et des formes différentes; mon problème de cantonnement à 15% est du à un problème au niveau du réacteur.
Prochain test demain ou après demain.
0 x
Le nombre de molécules contenues dans une goutte d'eau est égal au nombre de goutte d'eau que contient la mer noire!
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 9

Message non lupar Andre » 31/03/06, 00:56

Bonjour Lau
Aprés une longue panne d'ordinateur me revoila
cela ma permis de travailler un peu plus sur mon montage.
j'ai eu le temps de faire une pompe a tarer les injecteurs !
Pour le conduit d'entré actuellement j'ai mis un 3/8 cuivre longeur 6ocm le bulleur est loin de l'entrée du tréacteur, le conduit est isoler thermiquement , le conduit de sortie du réacteur est actuellement a 1/4 en cuivre (donc trés petit) il devient encore plus chaud et malgrés ces importantes restrictions la consomation d'eau est au alentour de 1,5 litre au 100km, aprés avoir essaye une series de conduits de sortie presque toute la gamme des tuyaux cuivre de 1/4 a 3/4 cuivre c'est le petit, qui marche le mieux.
La seule façon de réduire la consomation d'eau c'est l'entrée d'air secondaire juste a la sortie du bulleur,et un gros filtre epais.
Pour la consomation j'avais reconnecter la sonde LAMBDA et j'ai eut une alarme quand je roule a vers les 140kmh, la consomation est légerment plus élevée avec la sonde connecté. (j'avais aussi un lourde remorque)
actuellement je viens de déconnecter la LAMBDA .
j'ai aussi essayer le fin grillage inox autour de la tige réacteur (comme le gars du Chrysler Néon sur Quant homme) ce soir je vais l'enlever, je n'ai rien rémarquer d'avantageux avec ce grillage.
Pour ce qui est du conduit d'entrée du réacteur pour ceux qui pense a la condesation il y a du vrai si le conduit et froid ,mais un long conduit etroit a la bonne températrure favorise la production de brume (Principe du oil mist systeme de graissage a la vapeur d'huile)
Maintenant il est vrai que réduire les sections de conduits parait pas trés logiques dans l'écoulement des fluides.
Actuellement cela ne fait rien de m'écarter de la logique et de faire differrement pourvue que le rendement augmente , a date en diminuant les conduits normalement cela aurrait pour conséquence une diminution du rendement et ce n'est pas le cas !
La semaine prochaine le diesel 300TD vas goutter aussi au petit conduit de sortie.
André
0 x
Avatar de l’utilisateur
PITMIX
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 2017
Inscription : 17/09/05, 10:29
x 12

Message non lupar PITMIX » 31/03/06, 08:07

Salut André content de ton retour.
Et bien moi c'est le contraire.
J'essais au mieux de coller au principe de base.
J'ai posé un tube en cuivre contre la descente d'echappement pour evité la recondensation de la vapeur.
J'ai remarqué que malgrés les filtres, des gouttes d'eau passaient.
Moi aussi jai supprimé ce qui ne sert à rien sur mon montage.
Et oui je me suis apperçu que mon système de venturi interne à l'admission ne servait à rien. :lol:
C'est ma façon de prendre la mesure qui était mauvaise. :lol: :lol:

Parcontre Lau tu dis avoir 95°C dans le bulleur.
Avec ton thermomètre Laser tu fais la mesure au ralentit ou à l'arrêt. Donc ce n'est pas valable.
Au ralentit il n'y a pas de dépression dans le bulleur donc pas d'entrée d'air neuf, la température de l'eau monte.
En accéleration la température chute violament lorsque l'air neuf entre et elle atteint 70 ; 60 ; voir 50°C.
Un apport d'air chaud doit limité effectivement cette chute importante.
0 x


 


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir vers « Injection d'eau dans les moteurs: montages et expérimentations »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité