Batboostor: chargeur d'accus et de piles jetables

Consommation et alimentation durables et responsables, trucs et astuces au quotidien pour réduire ses consommations d'énergie et d'eau, ses déchets...Mieux manger: préparations et recettes, trouver des aliments sains, de saison et locaux, informations sur la conservation alimentaire...
SixK
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 642
Inscription : 15/03/05, 13:48
x 232

par SixK » 06/07/07, 17:02

Allez Hop !!! Au boulot !! On se dépeche !!! :evil:

Je ne devrais pas tarder a recevoir mon chargeur ! :mrgreen:

SixK
0 x

Avatar de l’utilisateur
Christophe
Modérateur
Modérateur
Messages : 69785
Inscription : 10/02/03, 14:06
Localisation : Planète Serre
x 6871

par Christophe » 06/07/07, 17:25

CHEF OUI CHEF !!
0 x
Faire une recherche d'images ou une recherche textuelle - Netiquette du forum - Publiez un article - Soutenez le forum et vos idées, faites du Shopping Utile !
SixK
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 642
Inscription : 15/03/05, 13:48
x 232

par SixK » 06/07/07, 18:53

Ayé !! j'ai recu le batboostor !! :)

Premier test extreme !

Recharge de 2 piles Alcaline GP GreenCell a 0V a coté de 2 piles alcaline Kodak a 1.34V

Premiere constation le slot avec les piles a 0V ne démarre pas la charge... normal c'est marqué dans la doc ! Tension résiduelle trop faible ! :)

Le transfo est tres petit ! :) j'ai pas pris le temps de brancher le PM304, mais il ne doit pas consommer des masses :) Il n'a pas lair de vraiement chauffer ! ;) C'est plutot positif !

Résultat du premier test :
Les Kodak sont maintenant en 1.52 V
Les GP 0V, elle n'ont pas bougé

J'ai pas chronométré le temps, mais la charge est tout de meme rapide ! ;)

2eme test :
2 Clartech a 1.24V
1 Clartec + 1 Philips PowerLife a 0.80V

Je viens de brancher le PM304, le fonctionnement est un peu bizare, la puissance instantanée passe de 9W12 a 0W toutes les secondes...

Il ne m'aura pas fallut longtemps pour exploser ma premiere pile !! :)
J'ai une Clartech 1.24V qui vient d'exploser ! ;) allez hop tout le lot dans le prochain recupérateur de pile que je trouverais !!
En avant pour des piles Noname 1.24V egalement avant charge

SixK
0 x
giul
Je comprends l'éconologie
Je comprends l'éconologie
Messages : 59
Inscription : 16/08/05, 07:27

par giul » 07/07/07, 06:30

Salut

Je charge 2 AAA avec le BatBoo ,la lumiere finit par passer au vert clignotant en 2 h
:logiquement donc c'est chargé;
mais si je débranche et rebranche le fil d'alimentation en 2s la diode de charge rouge se rallume et c'est parti pour encore 2h..
j'ai essayé sur 4 jeux de 2 piles AA et AAA moyennement déchargée (une lampe de poche éclaire à env 50% avec) meme chose!
explication? manque de fiabilité du testeur de capacité? autre chose?

@+
0 x
Avatar de l’utilisateur
Christophe
Modérateur
Modérateur
Messages : 69785
Inscription : 10/02/03, 14:06
Localisation : Planète Serre
x 6871

par Christophe » 09/07/07, 18:16

Christophe a écrit :CHEF OUI CHEF !!


Voila on vient de faire un petit montage rapide avec Nono:

1 panneau solaire de 5W
1 vieille batterie de moto en tampon
1 cable adaptateur
1 batboosor

Malgré la tension en fonctionnement aux bornes de la batterie à moins de 11V (alors que la tension nominale est de 14V, 350mA), la led de mise sous tension et de recharge s'allume.

Essai avec 1 paire d'accus AA.
Les photos suivent.

ps: pour giul je n'avais jamais remarqué ceci....je testerai dès que l'essai sur le panneau solaire est fini.
0 x
Faire une recherche d'images ou une recherche textuelle - Netiquette du forum - Publiez un article - Soutenez le forum et vos idées, faites du Shopping Utile !

SixK
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 642
Inscription : 15/03/05, 13:48
x 232

par SixK » 10/07/07, 13:20

Alors ? quel est le premier bilan ?
T'as essayé de mettre un voltmetre aux bornes des piles pendant le chargement pour voir si tu obtiens les meme tensions que sur le secteur ?

SixK
0 x
Avatar de l’utilisateur
Christophe
Modérateur
Modérateur
Messages : 69785
Inscription : 10/02/03, 14:06
Localisation : Planète Serre
x 6871

par Christophe » 11/07/07, 20:42

Pas fais de relevés précis, de toute facon il faut un oscilloscope étant donné que la charge est pulsée...

Par contre:

1) les accus AA étaient rechargée en moins de 4h (Nono est témoin) mais bon elles n'étaient pas déchargées à fond (le but de l'essai était juste de voir si ca rechargait en branchant sur un panneau)

2) coté batterie d'alimentation on pouvait voir avec un simple volmetre le signal cyclique de 5s de période (le batboostor recharge suivant un signal haute fréquence porté par un carré de 5s de période)
0 x
Faire une recherche d'images ou une recherche textuelle - Netiquette du forum - Publiez un article - Soutenez le forum et vos idées, faites du Shopping Utile !
SixK
J'ai posté 500 messages!
J'ai posté 500 messages!
Messages : 642
Inscription : 15/03/05, 13:48
x 232

par SixK » 11/07/07, 22:02

Bon c'est plutot une bonne nouvelle ! :)

Je vais peut-etre pouvoir commencer a m'equiper en panneau solaire ! :) Faudrait juste que je trouve d'autres utilisations :) Pour le moment dans tous mes appareils, je n'en vois énormément que je pourrais brancher sur batterie...

Sinon je suis juste un poil décu du batboostor par rapport a ce que je pensais.
Les piles rechargeable chauffent encore (je ne saurais pas dire si ca chauffe plus ou moins), mais bon c'est pas pire qu'avec un chargeur classic et ca recharge les piles non rechargeable en plus, alors ca compense bien ;)
Et puis le prix est identique :) alors c'est tout bon...

SixK
0 x
Avatar de l’utilisateur
delnoram
Modérateur
Modérateur
Messages : 1322
Inscription : 27/08/05, 22:14
Localisation : Mâcon-Tournus
x 2

par delnoram » 17/08/07, 22:41

Je viens de realiser ma première recharge de piles avec le Batboostor.
Protocole: 6 piles LR6 AA alcaline de marque Clartech.
Sorties d'un cadre photo numerique qui les declarait HS.
Tensions mesurées 1.337 à 1.347V.
Mesures juste après la recharge 1.610 à 1.673V

J'ai laissé reposer les piles pendant 24h et remesure.

Resultats : 3 piles à 1.29 à 1.34V et les 3 autres de 1.44 à 1.47V.

Conclusion , des resultats similaires à mon vieux chargeur de piles Alcalines et surtout une grosse disparitée entre les piles, certaines se recharge d'autres non!!!

Dés que j'aurais un peu de temps je ferais une mesure comparative de decharge entre une pile neuve (même marque ) et une rechargée.
0 x
"Réfléchir ne devrait-il pas être enseigné à l'école plutôt que d'y faire apprendre par cœur des faits qui ne sont pas tous avérés ?"
"C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison !" (Coluche)
Avatar de l’utilisateur
Christophe
Modérateur
Modérateur
Messages : 69785
Inscription : 10/02/03, 14:06
Localisation : Planète Serre
x 6871

par Christophe » 05/09/07, 18:23

delnoram a écrit :grosse disparitée entre les piles, certaines se recharge d'autres non!!!


Certains clients nous on fait la meme remarque...apparement Energizer pose probleme...un comble pour une marque (mais c'est peut être pas un hasard).

De ton coté quelles sont les marques qui "marchent" et celles qui ne vont pas?

delnoram a écrit :Dés que j'aurais un peu de temps je ferais une mesure comparative de decharge entre une pile neuve (même marque ) et une rechargée.


Dans ce cas il te faut un enregistreur longue durée non? :mrgreen:
0 x
Faire une recherche d'images ou une recherche textuelle - Netiquette du forum - Publiez un article - Soutenez le forum et vos idées, faites du Shopping Utile !


Revenir vers « Consommation durable: consommer responsable, alimentation, trucs et astuces »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 10 invités