Aide pour le réglage de mon Okofen PE25

Le chauffage, l'isolation, la ventilation, les VMC, le refroidissement...bref le confort thermique. Isolation, bois énergie, pompe à chaleur mais aussi électricité, gaz ou mazout, VMC...Aide au choix et à la réalisation, solution de problèmes, optimisations, conseils et astuces...
Avatar de l’utilisateur
christina86
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 46
Inscription : 22/12/11, 02:19
Localisation : limite poitou/centre/limousin
x 1




par christina86 » 19/01/14, 14:18

Bonjour Stef

avec la modulation qui ne baisse pas, c'est typique du P170 à 0...
et aux dernières nouvelles c'était toujours votre cas...

alors par pitié pour nous, avant de tripoter encore et encore les paramètres, essayez enfin le P170 à 1 ...

(depuis le début on vous le demande... juste pour voir... si ça ne vous plaît pas vous le repasserez à 0...)

... et revenez nous dire ce soir ce que vous avez constaté (niveau de modulation la plus faible, durée d'un cycle)...
Merci d'avance !
et bon dimanche
0 x
stef1
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 26
Inscription : 04/01/14, 09:34
Localisation : Région Parisienne




par stef1 » 19/01/14, 14:58

dirk pitt a écrit :essaie de baisser de 1° la temp nominale (passe de 70 à 69) c'est pas enorme mais ça va dans le bon sens. ensuite, il faudra surement que tu baisses la puissance de la chaudiere P265.


de mémoire c'est le P263 pour la T° nominale.

pour l'instant le P265 est sur 17.

Ok Christina86 je vais aussi passer le P170 à 1 ce qui devrait aller dans le bon sens quoiqu'il en soit.

@+
0 x
Noob
dirk pitt
Econologue expert
Econologue expert
Messages : 2081
Inscription : 10/01/08, 14:16
Localisation : isere
x 68




par dirk pitt » 19/01/14, 16:42

le P170 à 1 ne va pas faire moduler la chaudiere plus vite mais elle redémarera plus haut en température lors de la redescente apres un arret (P202-5°) ce qui evite les fermetures de V3V pour cause de descente trop bas en températue.
de plus si lors du redémarrage plus haut (à P202-5°), la chaudiere se trouve aux environ voire plus haut que sa température nominale (P263) elle demarre avec une modulation déjà pas a fond la caisse.
0 x
Image
cliquez ma signature
jeavdb
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 25
Inscription : 17/09/13, 14:43




par jeavdb » 19/01/14, 17:36

dirk pitt a écrit :le P170 à 1 ne va pas faire moduler la chaudiere plus vite mais elle redémarera plus haut en température lors de la redescente apres un arret (P202-5°) ce qui evite les fermetures de V3V pour cause de descente trop bas en températue.
de plus si lors du redémarrage plus haut (à P202-5°), la chaudiere se trouve aux environ voire plus haut que sa température nominale (P263) elle demarre avec une modulation déjà pas a fond la caisse.


Bonsoir.
J'ai essayé ce réglage , mais le redémarrage se fait a P 202 - 1°.
Faut il changer un paramètre ??.

Cordialement.
0 x
Avatar de l’utilisateur
christina86
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 46
Inscription : 22/12/11, 02:19
Localisation : limite poitou/centre/limousin
x 1




par christina86 » 19/01/14, 18:26

Dirk, chez moi non plus, avec le P170 à 1, elle ne démarre pas a P202(temp arrêt)-5° mais à sa temp mini paramétrée* -

et quand elle redémarre c'est normal qu'elle perde encore 1 ou 2 degrés, le temps d'allumer son feu

(* si celle-ci est à 60, la chaudière descend donc à 58, et mes vannes fermaient, j'ai donc monté le mini à 63)


édit : chez moi ce que changeait le P170 à 1 c'était qu'avec ça elle dépassait sa temp nominale de 70 pour atteindre les 76 (P202, arrêt) et descendre en modulation à 0-1 au lieu de 8-9...
Avant, en s'arrêtant à 70, les vannes à peine ouvertes refermaient et mes cycles étaient de 12min avec 8min d'arrêt et rebelote (au lieu de, au pire, 35 marche et 25-30 d'arrêt comme en ce moment)
0 x
dirk pitt
Econologue expert
Econologue expert
Messages : 2081
Inscription : 10/01/08, 14:16
Localisation : isere
x 68




par dirk pitt » 19/01/14, 19:15

oui pardon, l'histoire des -5° c'est avec la régul grise. chez moi c'est ce qui se passe
la fonction principale du P170=1 c'est de ne pas tenir compte de la commande d'arret venant de la régulation mais de continuer chaque fois jusqu'a la temp maxi automate (76°)
0 x
Image

cliquez ma signature
Avatar de l’utilisateur
christina86
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 46
Inscription : 22/12/11, 02:19
Localisation : limite poitou/centre/limousin
x 1




par christina86 » 19/01/14, 19:22

ah, ok, mais il me semble que Stef à la régule grise aussi, alors ça le concerne, mais il n'a pas fait le même constat (cf. son message juste au-dessus)
0 x
stef1
J'apprends l'éconologie
J'apprends l'éconologie
Messages : 26
Inscription : 04/01/14, 09:34
Localisation : Région Parisienne




par stef1 » 20/01/14, 10:07

Bon le P170 est à 1

ce qui à pour effet de reculer la limite de T° de chauffe à 76° au lieu du [4-7] +[5-8] respectivement 65 + 9 soit 74°

de mémoire dans un ancien post (2008)
https://www.econologie.com/forums/suivi-du-t ... 65adbf62d0

Dirk indiquait avoir repoussé cette dernière valeur vers les 81° ce qui faisait qu'il avait bien un rédemarrage brûleur à P202 -5°C car la demande brûleur était toujours active coté régule grise. (condition nécessaire pour redémarrer à P202-5°C.

Lorsqu'on modifie le P170 à 1 on ne fait que mettre la température d'arrêt brûleur un peu plus haut (dans mon cas) et donc rallonger le cycle de quelques minutes. Mais le redemarrage brûleur ne s'opère qu'à 65°C. [4-7] et son arrêt "programme" (regule grise) reste à 74°C (disparition de l'icone) et son arrêt effectif à 76°C est réellement opéré par l'automate chaudière.

Par ailleurs ce ne sont pas physiquement les mêmes sondes de température qui agissent. Il est à noter que la distorsion entre les valeurs de T° lues par ces deux sondes est un potentiel problème dans la régulation. Pour ma part j'ai maintenant un delta de 0.6°, après changement de la sonde chaudière alors que quelques semaine en arrière (voir premiers posts) il m'arrivait d'avoir un delta de plus de 9°C entre ces deux sondes.
0 x
Noob
Avatar de l’utilisateur
Did67
Modérateur
Modérateur
Messages : 20362
Inscription : 20/01/08, 16:34
Localisation : Alsace
x 8684




par Did67 » 20/01/14, 11:49

Je confirme : la temp de redémarrage dépend de "qui" avait la main à la coupure : soit parce que le maxi de la régul était atteint, soit parce que le maxi de la platine était atteint...

Il ya de spetits écarts dans les sondes. De gros écarts en effet indiquent un dysfocntionnement (qui peut être une simple oxydation sur une cosse ; les sonde smesures des résistances ; donc une oxydation av augmenter la résistance et introduire un biais systématqiue). Et puis sans doute peut-il y avoir des défaillances.

J'ai régulièrement un écart, sans doute les sondes en positions voisines mais n'ayant pas le même "contact" avce la chaudière. Mais l'écart ne va pas toujorus dans le même sens et reste à maximum 1,5 ou 2° près. Ce qui n 'est pas rien... mais pas suffisant pour se traquasser.
0 x
dirk pitt
Econologue expert
Econologue expert
Messages : 2081
Inscription : 10/01/08, 14:16
Localisation : isere
x 68




par dirk pitt » 20/01/14, 15:16

tout a fait, did, j'ai oublié de le repréciser. comme tu l'as dis, il faut plusieurs conditions. décidement, le diable est dans les détails et comme ça fait longtemps que je me suis pas replongé dedans: quand ça marche....
déjà 14000 heures de fonctionnement environ et un temps de cycle moyen de 61mn.
bref, j'ai retrouvé ce schéma que je m'étais fais pour avoir les idées plus claires. je me suis effectivement arrangé pour que lorsque l'on coupe par P202, on ne coupe pas aussi avec la régul (4-7)+(5-8 )=81°.
ma chaudiere s'arrete à 76°, redémarre à 71° mais le temps de démarrer elle redescends vers 68 voire 65 (surtout à froid). dans ces cas là, le circulateur se coupe (à 66°) stoppant la chute et la V3V ne se coupe donc jamais évitant ainsi les oscillations.
Image
0 x
Image

cliquez ma signature

 


  • Sujets similaires
    Réponses
    Vues
    Dernier message

Revenir vers « Chauffage, isolation, ventilation, VMC, refroidissement... »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 124 invités