Biocarburants, agrocarburants, biocombustibles, BtL, carburants alternatifs non fossiles...Feedback Kit Euroflex sur Chevrolet Suburban 2000 5,3l

Huile végétale brute, diester, bio-éthanol ou autres biocarburants ou combustibles d'origine végétale...
jas
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 5
Inscription : 14/01/08, 11:56

Feedback Kit Euroflex sur Chevrolet Suburban 2000 5,3l

Message non lupar jas » 14/01/08, 11:59

Bonjour

Donc feedback montage sur le Chevrolet Suburban.
Avant tout chose j'ai fais pas mal d'essais de mélange SP95/E85 durant plusieurs mois.
J'étais arrivé à un équilibre de 60% E85 40% SP95 optimum.
En dépassant de 60% l'E85 le Check Engine Soon s'allume au tableau de board indiquant bien que le mélange est trop pauvre et que le calculateur d'injecteur est au maximum (contrôlé avec mon lecteur OBDII : code erreur Bank 1 et 2 too lean ce qui veux bien dire que le mélange était trop pauvre.)
Au niveau de la conduite : légère surconsommation, moteur bien plus agréable, plus de patate, tourne super régulier.

Bref pour ceux qui ne veulent/peuvent pas se payer un kit le mélange dans des proportions raisonables permet de rouler au allentour de 1 euros le litre de carburant.

J'ai décidé d'acheter le kit Euroflex, nous y voilà : voir détail là :

Code : Tout sélectionner

http://www.euroflex-e85.fr/product_info.php?cPath=3_1&products_id=1

Quelques infos suplementaires en plus de l'excellente notice de d'accompagnement du produit, sur mon vécu montage :
- repérer la sonde O2. Sur le mien il y a en a 2 (1 par 4 cylindres) ya 4 fils c'est le violet (purple) qui porte le signal de 0 à 1 volt. Facile à mesurer au voltmetre pour ne pas se tromper.
- branchement des connecteurs sur les injecteurs. Attention tout cela est assez fragile soyez délicats. Mais ça se fait très facilement.
Respecter l'ordre de branchement et fonction de la longueur des fils. Par contre il n'y a pas de coté gauche / droite.
- j'ai fixé la sonde de température contre un tuyau de chauffage.
- quelques Rislan de ci de la pour éviter que les fils se baladent.
Test:
- je monte la prise SOS , coup de démmareur : ca démmare et tourne rond : pas de pb de branchement (c'est déjà ça ;-).
- je monte le boitier à la place de la prise SOS : rien
La polarité : manque de bol la polarité de mes injecteur est inversé. Le support Euroflex ma rapidement répondu en me donnant comme solution d'inverser les cosses sur le faisceau Euroflex. Sans rien démonter je les inverse : cela se fait assez facilement.
- je re-monte la prise SOS , coup de démmareur : ca re-démmare et re-tourne rond.
- je re-monte le boitier Euroflex à la place de la prise SOS : ca démarre nickel ce coup-ci et tourne rond.
Ensuite procédure de setupage : 1 bouton à appuyer (on sent bien les différence de régime en fonction de la préselection carburant de setupage)
Signal sonde O2 bien reçu (excellent idée d'avoir mis une diode de signal de sonde).
Tout roule je ferme le capot et file à la pompe : plein a ras de E85 à €0,81 alors que le SP95 du pistolet à coté et a €1,39 !!!
Je met 110 litres (sur 123 possible).
J'ai fais 200 km ce week-end, démarrage nickel pourtant il gelait à -2 samedi matin.
Le Check Engine Soon ne sais pas allumé, j'ai vérifié les sode O2 : le mélange air carburant est normal.

Donc ça roule avec ce kit.
A signaler j'ai appelé au téléphone ou contacté par email à plusieurs reprise le support pour des questions métaphysiques (je ne suis absolument pas bricoleur et encore moins mécano. Il m'a toujours répondu immédiatement.
Reste les consos, mais ça on verra plus tard.

JAS
0 x

Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 9

Message non lupar Andre » 14/01/08, 16:19

Bonjour
C'est tu un moteur vortex comme sur le Taoe ?

Nous avons un moteur semblable sur un bateau il consomme 25 litres a l'heure ..305 pouces cube de GM 3000 rpm en croisiere

Dans ton premeir essaie si il marche trop pauvre la consomation augmente legerement parceque il faut que demand eplus de acccellerateur.. tu est arriver sur les valeurs extreme de correction riche de l'ordinateur .

Le ratio 14,7 sur ces moteurs coresspond a 0,45 volts de la sonde
Oygene sensor
c'est le ration pour permetre au catalyseur de fonctioner ,mais pas le ratio le plus économique , vers 0,15 volts c'est le plus économique ..
Attentien quan dtu mesure sur la sonde (elle doit etre deconecter du file qui va sa l'ordinateur sans quoi tu mesureras toujours 0,45 volts)

plusieurs auto amateurde course ont un boitier qui fausse la lecteur de sonde Lambda Eux c'est pour marcher plus riche mai scela s'ajute pour plus pauvre.

Quelle consomation tu fais sur autoroute a 100kmh en été avant ce sytéme ? Quelle RPM a cette vitesse ? sur le gros (D) pas le D de ville .

André
0 x
jas
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 5
Inscription : 14/01/08, 11:56

Message non lupar jas » 14/01/08, 16:31

Andre a écrit :Bonjour
C'est tu un moteur vortex comme sur le Taoe ?

Nous avons un moteur semblable sur un bateau il consomme 25 litres a l'heure ..305 pouces cube de GM 3000 rpm en croisiere

Dans ton premeir essaie si il marche trop pauvre la consomation augmente legerement parceque il faut que demand eplus de acccellerateur.. tu est arriver sur les valeurs extreme de correction riche de l'ordinateur .

Le ratio 14,7 sur ces moteurs coresspond a 0,45 volts de la sonde
Oygene sensor
c'est le ration pour permetre au catalyseur de fonctioner ,mais pas le ratio le plus économique , vers 0,15 volts c'est le plus économique ..
Attentien quan dtu mesure sur la sonde (elle doit etre deconecter du file qui va sa l'ordinateur sans quoi tu mesureras toujours 0,45 volts)

plusieurs auto amateurde course ont un boitier qui fausse la lecteur de sonde Lambda Eux c'est pour marcher plus riche mai scela s'ajute pour plus pauvre.

Quelle consomation tu fais sur autoroute a 100kmh en été avant ce sytéme ? Quelle RPM a cette vitesse ? sur le gros (D) pas le D de ville .

André


Bonjour

Oui c'est un Vortex monté sur beaucoup de produits GM
Tout a fait la sonde oscille entre +0,1 jusqu'à 0,8 volts.
J'ai pas d'ordi sur mon Suburban donc pas de fausse mesure :)
Sur autoroute au SP95 à 130km/h (GPS donne 128 km/h) 2150 tr/min je suis à 12,4 litres. Avec meme moins de 11,7 litre sur un Montpellier St Tropez à 120 km/h
En moyenne 50%routeville 50% autoroute voie rapide 14 litres.
Toujours sur D overdrive bien sur.
Mais :
- j'ai viré la galerie
- pneux 245/75 16 gonflé à 3 bar (au lieu de 2,4)
- bougie platinium +4 Bosch
- filtre à air K&N
- tous fluides : moteur, boite autro, pont av er ar traité au Lubegard.

Cordialement.
0 x
Andre
Chercheur moteur pantone
Chercheur moteur pantone
Messages : 3787
Inscription : 17/03/05, 02:35
x 9

Message non lupar Andre » 14/01/08, 16:42

Bonjour

Le plus économique sur le D avec un lock torque (couple barré aucun glissement) a 100kmh sur le cruse control cela donne 1800rpm la consomation descent sous les 10 litres
un calorstat GM de 195 F (ce n'est pas pour rien que la vitesse est limité a 100kmh en Amerique )

Je descent plus bas que cela sur un Buick Park avenue 8,3 litres a 100kmh ,mais en ville en hiver petit trajet 3 km cela monte a du 15 litres .. avec bien des modifications ..

André
0 x
papitango
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 4
Inscription : 04/12/07, 03:55
Localisation : nord

kit euroflex automatique

Message non lupar papitango » 27/01/08, 23:31

:?:bonjour,


Je viens de monter le kit sur mon 4X4 daihatsu 1.6l injection.

J'ai la notice de montage, j'ai installé en suivant la procédure et cela à l'air de bien fonctionner.

1 - J'ai d'abord installé le faisceau avec la cle de secours et le moteur est parti au 1/4 de tour.
2 - Lorsque j'ai branché le kit automatique, là le moteur n'a plus démarré, j'ai donc supposé qu'il fallait inverser les polarités sur les injecteurs, ce que j'ai fait au niveau des raccords males comme indiqué sur la notice.
3 - le moteur a bien démarré.
4 - au démarrage j'étais en SP98
5 - la multicolor était rouge la led orange dans un premier temps ne s'allumait pas.
6 - après avoir changé plusieurs fois de régime, cette diode orange s'est allumée
7 - j'ai ettendu la montée en T° mais jamais cet diode orange n'a cligoté
8 - j'ai controlé la tension lambda jusqu'au boitier OK 0.85volt et a l'oscillo fréequence eviron 1 Hz entre 0.2v et 0.85v d'ailleurs la sonde est neuve.
9 - a l'accélération, le led orange s'éteint mais ne clignotte pas.
10 - Le moteur tournant normalement et sans problème, j'ai vérifié la position orange et verte par le bouton noir, le regime moteur s'est bien modifié je suppose donc que le boitier fontionne est agit bien sur les temps d'overture des injecteurs.
11 - je suis repassé en position rouge par le bouton pour remettre en SP
12 - j'ai appuyé 2 fois sur le bouton, la led rouge s'est mise à clignoter très rapidement. Ensuite, je m'attendais à ce que cette led s'arrete de clognoter mais rien ne s'est passé.
13 - après 5 mn la led rouge clignitant toujours rapidement, j'ai donc supposé que la programmation était terminée., j'ai coupé le moteur et j'ai redémarré la led s'est remise au rouge fixe l'autre led s'est mise à l'orange au ralenti mais s'éteint à l'accélération.
14 - Je suis allé faire le plein de E85 (55l pour une contenance de 60l donc il devait me rester 5l de SP95)
15 - J'ai redémarré, d'abord il y a eu quelques trous à l'accélération puis ensuite aprè 5 à 6 KM tout est redevenu normal.
16 - je suis rentré à la maison après avoir fait 25 KM sans problème
17 - J'ai ouvert le capot est la led était toujours sur rouge et n'avait pas changé de couleur automatiquement.

Dois-je supposer que cette led ne change pas de couleur automatiquement en fonction du carburant employé ?

Dans ce cas, doit-on régler manuellement la couleur de la led en fonction du carburant ?

ce Kit réagit-il normalement ? avez vous détecté dans ma mise en service quelque chose qui vous semble incorrecte ? y a t il une commande à faire après que la led multicolor clignotte rapidement ? auriez vous la gentllesse de me répondre.

merci d'avance
0 x

jas
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 5
Inscription : 14/01/08, 11:56

Re: kit euroflex automatique

Message non lupar jas » 28/01/08, 10:14

papitango a écrit ::?:bonjour,

Dois-je supposer que cette led ne change pas de couleur automatiquement en fonction du carburant employé ?

Dans ce cas, doit-on régler manuellement la couleur de la led en fonction du carburant ?

ce Kit réagit-il normalement ? avez vous détecté dans ma mise en service quelque chose qui vous semble incorrecte ? y a t il une commande à faire après que la led multicolor clignotte rapidement ? auriez vous la gentllesse de me répondre.

merci d'avance


Meme topo pour moi !!!
Le kit est automatique, donc il ne faut rien toucher.
Je pense que l'hiver l'E85 contient en fait 30% de SP95 donc
Par contre concernant toutes c'est question il serait interésant que le support Euroflex réponde : support@euroflex-e85.fr

Sinon de mon coté démarrage a froid nickel, régime moteur au ralenti super régulier et puis surtout plus de patate a la reprise à bas, voire très bas régime, genre moins de kickdown et plus sur le couple.

Sinon coté OBD :
- Pas de CES allumé
- Check au OBD tools en mode Live data : toutes les sondes sont dans le vert (pression carbu, O² ... y'en à une bonne douzaine), pollutions et autres OK.

Donc 100% satisfait de ce produit.


JAS
0 x
jas
Je découvre l'éconologie
Je découvre l'éconologie
Messages : 5
Inscription : 14/01/08, 11:56

Re: kit euroflex automatique

Message non lupar jas » 13/02/08, 11:22

papitango a écrit :
Dois-je supposer que cette led ne change pas de couleur automatiquement en fonction du carburant employé ?

Dans ce cas, doit-on régler manuellement la couleur de la led en fonction du carburant ?

ce Kit réagit-il normalement ? avez vous détecté dans ma mise en service quelque chose qui vous semble incorrecte ? y a t il une commande à faire après que la led multicolor clignotte rapidement ? auriez vous la gentllesse de me répondre.

merci d'avance


Réponse d'Euroflex aux 2 questions :
- le diode jaune se met à clignoter quand la sonde est sufisament chaude.
- La grosse diode ne change pas nécessairement de couleur après setupage rouge /orange / jaune.

JAS
0 x


Revenir vers « Biocarburants, agrocarburants, biocombustibles, BtL, carburants alternatifs non fossiles... »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité